error when installing CB Gallery

9 years 7 months ago #115781 by sprint10s
i get an error saying Direct Access to this location is not allowed.
9 years 6 months ago #119689 by nzan
I get the same error. I am using joomla 1.5.

Any solution to this?
9 years 6 months ago #119701 by Rapunzl
The Joomla 1.5 version is available to doc subscribers. Otherwise, you'll need to enable the Joomla Legacy plugin.

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction
9 years 6 months ago #119983 by PCAnalyzer
It's because you need to enable the Joomla 1.5 Legacy Plugin, as this plugin is not 1.5 native.

I've made a topic asking the developer if and when he will make this plugin J1.5 native.

Oops, i've found the answer:

"New version compatible with J 1.5.X is currently available for doc subscribers - and there is a detailed document in the package also."

Post edited by: PCAnalyzer, at: 2009/12/23 15:57
Moderators: beatnantkrileon
Time to create page: 0.377 seconds
Facebook Twitter Google LinkedIn