Tabs Go Funny

13 years 5 months ago #12658 by masyomo
Brilliant plug-in thanks :)

Everything seems to be working perfectly except that straight after an upload some of the other tabs dissapear. This also happend if theres two pages of photos and you click on the next page. Its all there when you click on the Gallery Tab again so its not really a problem but letting you know if it helps with development - would have posted on the forge but access is restricted to the discussions & tracker & won't let me in.

Post edited by: masyomo, at: 2006/05/14 23:37
13 years 5 months ago #12696 by nant
masyomo wrote:

Brilliant plug-in thanks :)

Everything seems to be working perfectly except that straight after an upload some of the other tabs dissapear. This also happend if theres two pages of photos and you click on the next page. Its all there when you click on the Gallery Tab again so its not really a problem but letting you know if it helps with development - would have posted on the forge but access is restricted to the discussions & tracker & won't let me in.

Post edited by: masyomo, at: 2006/05/14 23:37


Discussion area on the forge should be ok now.
Has anyone else experienced this problem?
13 years 4 months ago #13174 by kn0w3r
im also have a problem after my file was succesfully uploaded
13 years 4 months ago #13177 by nant
This could be a template problem. Could you try with a different template?
13 years 4 months ago #13205 by masyomo
we have an identical site (everythings exactly the same including the template) on a different server & strangely the problem doesn't happen on that site. Unfortunately it does happen on the site we actually use! :blink:
13 years 4 months ago #13207 by kn0w3r
tried to use with other templates including joomla default templates and other Profile templates but i still get the same problem. :pinch:
Moderators: beatnantkrileon
Time to create page: 0.389 seconds
Facebook Twitter Google LinkedIn