Error after upload of large pictures

14 years 3 months ago #13947 by king.lui
Error after upload of large pictures was created by king.lui
Error after upload of pictures larger than default.
What's wrong?

[code:1]
Warning: imagecreatetruecolor() [function.imagecreatetruecolor]: Invalid image dimensions in <snip>\components\com_comprofiler\imgToolbox.class.php on line 369

Warning: imagecopyresampled(): supplied argument is not a valid Image resource in <snip>\administrator\components\com_comprofiler\imgToolbox.class.php on line 370

Warning: imagejpeg(): supplied argument is not a valid Image resource in <snip>\administrator\components\com_comprofiler\imgToolbox.class.php on line 372

Warning: imagedestroy(): supplied argument is not a valid Image resource in <snip>\administrator\components\com_comprofiler\imgToolbox.class.php on line 384
[/code:1]

I know, my english seems a little .. unusual .. but really, it's not bad, it's only a bavarian version :whistle:

Please Log in to join the conversation.

14 years 3 months ago #13961 by nant
Replied by nant on topic Re:Error after upload of large pictures
first of all - these are warnings ...

Please post your default tab settings (regarding the image size and thumbnail size) and the specific image you are trying to upload (dimensions and size).

Also what is the imaging library you are using (GD, etc) from your CB configration in the backend.

Please Log in to join the conversation.

14 years 3 months ago #13981 by king.lui
Replied by king.lui on topic Re:Error after upload of large pictures
nant wrote:

..regarding the image size and thumbnail size) and the specific image you are trying to upload (dimensions and size)...

the thumbnail size was too small. so it works fine now. really great plugin. thanx.

I know, my english seems a little .. unusual .. but really, it's not bad, it's only a bavarian version :whistle:

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.396 seconds

Facebook Twitter LinkedIn