CB Gallery Module - Parameters & Features

12 years 8 months ago #19462 by chris81
This are the parameters:

Module Class Suffix: nothing
Display Mode: Static
Gallery Search Ordening: Random
Date Filter: None
Gallery Filter option: registerd and public
List of userids: nothing
Number of items: 4
Gallery Item Types: jpg,gif,png
Gallery Item widht and height 140
Static box style: border:1px solid;padding:5px;
Static Layout Option: center
Gallery item header: Gallery item tittle
Gallery Item Header Parameters: [,10,...,]
Gallery Header LInk: Link to Profile Gallery Tab
Gallery Item Header Style: background:#BDBDBD;color:#555555;
Gallery Item link: Link to Profile Gallery Tab
Gallery item footer: none
Gallery Item footer parameters: [,10,...,]
Gallery footer link: Link to Profile Gallery Tab
Gallery item footer sytle: background:#BDBDBD;color:#555555;
Gallery item display parameters: 70,5
Gallery item date style: %d %b %Y
Scroller Width: 140
Scroller Speed: 3
Scroller Height: 140
Scroller background collor: #EAEAEA
Scroller image gap: <img src='modules/mod_cbgallery/spacer.gif' width='5'/>
Scroller slideshow gap: 5
12 years 8 months ago #19475 by nant
ok - then you probably do not have any published and approved gallery items!

if you have uploaded a gallery item in your profile and it has a dotted frame around it this means that its not viewable to other (normal) users becauses its either unpublished or not approved yet.
12 years 8 months ago #19486 by chris81
Strange, I uploaded an image on my profile ( www.berggeit.nl/index.php?option=com_comprofiler&task=userProfile&user=62 ) and if I logout I canout see that Image anymore. If I publish the pg_ProfileGalleryManagement tab, there is nothing where I can approve!

I just uploaded a normal jpg!
12 years 8 months ago #19489 by nant
chris81 wrote:

Strange, I uploaded an image on my profile ( www.berggeit.nl/index.php?option=com_comprofiler&task=userProfile&user=62 ) and if I logout I canout see that Image anymore. If I publish the pg_ProfileGalleryManagement tab, there is nothing where I can approve!

I just uploaded a normal jpg!


you can do one of the following:

set auto-approve and auto-publish to yes (from your tab parameters) then upload an image

or

visit a profile as a CB Moderator and you will be able to approve all dotted images in this profile by clicking on the icon bellow the unapproved image.
12 years 8 months ago #19533 by chris81
I tried and the parameters where already displayed on auto aprove and autopublish

So If I upload an image on my admin profile it says you have to wait for the administrator to aprove...

I dont know what to do now!
12 years 8 months ago #19534 by nant
Moderators: beatnantkrileon
Time to create page: 0.406 seconds
Facebook Twitter Google LinkedIn