CB Gallery Module - Parameters & Features

13 years 1 month ago #19070 by mediaultra
I love the gallery plugin!! Thanks...

Just installed the gallery random module thing and it works fine horizontal along the bottom of my page but it shows up as a TINY 2px wide SLIVER when I put it in the LEFT COLUMN of my page...

I have fiddled with every setting that it came with and cannot get the scroller to grow horizontally...

any ideas or has this happened to someone or have I overlooked something?

Thanks

-Joey Stubblefield
13 years 1 month ago #19072 by mediaultra
got it it was a template problem...changed -3 to -1 and it worked...go figure..
13 years 4 weeks ago #19357 by chris81
I get this on the cb gallery module: no items rendered
Strange because I uploaded a test image in the cb gallery of my profile

Can somebodey help me?
Thanks!

Regards Christiaan
13 years 4 weeks ago #19366 by nant
chris81 wrote:

I get this on the cb gallery module: no items rendered
Strange because I uploaded a test image in the cb gallery of my profile

Can somebodey help me?
Thanks!

Regards Christiaan


This means that your specific parameter settings cause the select query to come up empty - so no items have been rendered.

For example: you might have selected to display 1 gallery item of type pdf but there are no pdf items.
13 years 4 weeks ago #19395 by chris81
I am sorry but I tried a lot and I couldnt make it work!
13 years 4 weeks ago #19407 by nant
what are your exact settings in the module parameters?
Moderators: beatnantkrileon
Time to create page: 1.315 seconds
Facebook Twitter Google LinkedIn