Documentation / Setup info - Display Format Parame

14 years 1 month ago #18330 by nevsie
Hey all, just upgraded and it is working well so far...
However, trying to work out the Display Format Parameters

10,...,100,0,70,10

10 - The string length for the title
... - the text used at the end of the title if too long...

And i am lost on the others!!! I assume this is what i can use to loose the white space for icons... just cannot work out how!!!
Cheers anyone that can help!

Post edited by: nevsie, at: 2006/08/07 13:46

Please Log in to join the conversation.

14 years 1 month ago #18331 by nant
yeah i guess the explanation is missing.

10 - the maximum length of the title - anything more is cropped and then '...' is appended.

... explained above

100 - the amount of pixels to add to the popup window in case of display format set to popup window. So if the maximum height allowed is 500 this popup window will be opened with height 600 pixels (to allow for the description text below it).

0 - the amount to add to the width of the popup (see previous explanation)

70 - the amount to add to the height of the container box (so if the thumbnail max height is 150 thenh the container box is 220 to allow for the button icons)

10 - extra width of container box (see previous explanation).

hope this helps some ...

Please Log in to join the conversation.

14 years 1 month ago #18334 by nevsie
Thats great, i eventually had a play and worked it out!!!

However, i know i submitted that white space fix request late so i assume it is not part of RC2... Or is it?

You can still see i suffer from it a little beneath the portrait images:
http://www.modelscommunity.com/admin

Any ideas on how to reove this space? It appears to be about 30 ish pixels spread above and below when the admin (deleted, edit, etc) buttons would be...

Thanks, N
**** Forgot to say, this is still in very early development!!! So hopefully lots will change yet and eventually it will go live!!! Hopefully

Post edited by: nevsie, at: 2006/08/07 15:19

Please Log in to join the conversation.

14 years 1 month ago #18345 by nant
I did put some changes in RC2 for this white space fix. You should take a closer look. Try instead of 70 something like 10.
Let me know if its better.

Post edited by: nant, at: 2006/08/07 18:51

Please Log in to join the conversation.

14 years 1 month ago #18346 by nevsie
By reducing that... it has the desired effect on the front end public viewing.
By causes the delete icons, etc to be misspaced when logged in... see images that follow.
Attachments:

Please Log in to join the conversation.

14 years 1 month ago #18347 by nevsie
logged in... note, i will make a slight adjustment and put up with it breaking the line! it does not look too bad!
Attachments:

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.407 seconds

Facebook Twitter LinkedIn