OK, can't install new Nant's gallery...

14 years 1 month ago #18370 by RJP1
Hi all,

Just unistalled the old Nant's gallery, and tried to install the neww one (1.0 RC2) but it says I'm running the wrong version of CB??!
Although in the CB config, it says I'm running CB 1.0 RC2...
Hang on - is 1.0 the new CB? If so will this work and or will all my old plugins die (incompatible)?

Ohhh, cheers, Rikki

Please Log in to join the conversation.

14 years 1 month ago #18374 by kn0w3r

Please Log in to join the conversation.

14 years 1 month ago #18379 by nant
RJP1 wrote:

Hi all,

Just unistalled the old Nant's gallery, and tried to install the neww one (1.0 RC2) but it says I'm running the wrong version of CB??!
Although in the CB config, it says I'm running CB 1.0 RC2...
Hang on - is 1.0 the new CB? If so will this work and or will all my old plugins die (incompatible)?

Ohhh, cheers, Rikki


Yup, this extra :evil: precaution was added to RC2 of the plugin. Even the previous version was stated many times that it was not compatible with CB releases prior to 1.0 stable. The release of the plugin was even delayed to wait for the release of CB 1.0 stable. I had posted notices all over the place (this site, the forge, etc) but very few people read anything these days ;) (including myself). So as of this version of the plugin it will just not install with any CB installation prior to 1.0 stable.

Post edited by: nant, at: 2006/08/08 10:19

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.435 seconds

Facebook Twitter LinkedIn