Lightbox Not Working in Nants gallery 1.0 RC2

10 years 6 months ago #80005 by paulcotter
I too am having this problem - lightbox not working. I am using a rockettheme template with mootools - does anyone have any solutions - I 've been at this for hours now and am thoroughly confused. Are there any other options for members to share photos in CB?

Paul
10 years 5 months ago #80762 by li3xs
i have the same problem i have joomla 1.5.8 with a rocketheme, mootools, cb 1.1, and the lightbox popup but dont show the image same with the Default thumbnail only show Nans> and the description it only work with table list :side: :( hope some one help ^^
10 years 5 months ago #80768 by mlynch
I have the same problem with CB Profile Gallery.

I get the lightbox to form but there's nothing in it.

The same pic works great from my profile here at Joomlapolis.
9 years 8 months ago #111322 by auraconcepts
Anyone got a solution for this?

I'm having the exact problem while using a rocket theme template too....

Would appreciate some advice :-)
8 years 4 months ago #149193 by guymass
Did anyone find a solution to this problem yet.

i am running Joomla latest version with CB latest version, everything works find, however when I open the gallery tab on the users profile 2 things happen.

1. The rest of the tabs become unclickable.
2. Clicking on an image opens blank lightbox.
3. cannot close lightbox unless I refresh the page.

Is this a JS issue? I am not that advanced with Joomla and PHP to the extent of a pro programmer, however I do tend to resolve all my issues myself, but this one really boggles my mind.

Would be grateful for your help resolving this matter.
8 years 4 months ago #149220 by krileon
The solution is to subscribe for the documentation subscriber release. You're using a significantly out of date and no longer maintained release that will not work properly on 1.3 or even 1.2 release of CB; nor is it Joomla 1.5.x native. The latest release for subscribers is 1.2 RC2.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.419 seconds
Facebook Twitter Google LinkedIn