CB GP Module Whitespace issue. Help?

11 years 10 months ago #48399 by turnip
I can't seem to get rid of a big whitespace under the CB GP Module. The picture should explain it.

The pink area is where all of the whitespace is.

Anyone have any ideas?



Post edited by: turnip, at: 2007/10/20 19:01
Attachments:
11 years 9 months ago #49301 by turnip
** Bump **
11 years 9 months ago #49313 by locau
It has something to do with the display settings you have ..

In your backend check your modules - Cb gallery Plugin... try putting the display settings as default:

Gallery Item Width/Height: 140
Static box style - padding 5px
Gallery Item Footer Style - 70,5


I advise you to check the default settings in each option and try it to see if it works.

note: im no expert... just trying to help
11 years 9 months ago #49402 by mycale
Let me be clear first is stating that we are talking about the CB Gallery Module and not the CB Gallery plugin itself.

The problem with the white space is not the backend settings. It is the code that is written in the mod_cbgallery.php file.

There are several unnecessary </div> and <br /> tags at the end of the line of code that writes the module.

[code:1]<div style="width:100%;margin:0px;padding:0px;border:0px;text-align:center;"><div style="border:0px solid;padding:0px;margin:auto;height:245px;width:180px;text-align:center;"><div style="height:175px;"><a href=" mywebsite.com/cms/index.php?option=com_comprofiler&task=userProfile&user=62&tab=getProfileGalleryTab "><img src="images/comprofiler/plug_profilegallery/62/tnpg_171750152.jpg" border="0" height="100" width="150" title="2005" alt="2005" /></a></div><br /></div><br /></div><div style="clear:both;"> </div> </div>[/code:1]

I have tried to comment out all of the lines with </div> and <br /> in the mod_cbgallery.php file, and the lined that writes the <div style="clear:both;"> </div> but still get the code when the module is rendered.

Is there any known fix for this? I'd love to use this module, but cannot until this problem is solved.
Attachments:
11 years 9 months ago #49480 by turnip
You are correct. The Module not the plugin.

I also tried commenting out all kinds of code and I could not get rid of that "Space".
11 years 9 months ago #50157 by turnip
** Bump **
Moderators: beatnantkrileon
Time to create page: 0.512 seconds
Facebook Twitter Google LinkedIn