CB Gallery photos popup window BLANK

10 years 6 months ago #101123 by BirgitM
near line 790 of cb.profilegallery.php

replace

[code:1]$htmltext2 .= "var imageurl = \"<img src=\" + pgimagefile + \">\";\n";[/code:1]

to

[code:1]$htmltext2 .= "var imageurl = \"<img src= \"+ pgimagefile + \">\";\n";[/code:1]

than it will be run!
10 years 4 months ago #107217 by dagorweb
Replace
[code:1]$htmltext2 .= "var imageurl = \"<img src=\" + pgimagefile + \">\";\n";[/code:1]

to
[code:1]$htmltext2 .= "var imageurl = \"<img src='\" + pgimagefile + \"'>\";\n";[/code:1]

Post edited by: dagorweb, at: 2009/08/07 00:24
10 years 2 months ago #112596 by Mikecny
THIS SO GOOD,
THANK YOU SO MUCH.. works fine
9 years 11 months ago #120105 by halef
Go to Components > community builder > tab management

klick on the gallery link to edit it.


on the right side you will find the Display Format:

choose thumbnail light box for example.

This worket for me
9 years 8 months ago #128574 by adita
It worked for me, too.

It wasnn't the code altering that all said it is, because it didn't work for me.
I just installed that mootools you said, enabled it from the tab options, and it still didn't work, until I also changed display type to rounded div, maybe something else works. it's 4 AM, you owe me a beer.
9 years 8 months ago #128576 by adita
No, it wasn't that, I think iti was the fact that I disabled override options from the Gallery Tab options. I also see in the status bar that it accesses a web site called Ytimg.com
maybe it is not always on or responding. I am eager to see the answer of someone that really understands coding.
Moderators: beatnantkrileon
Time to create page: 0.413 seconds
Facebook Twitter Google LinkedIn