Joomla 2.5.4, and phpBB 3.0.10,

6 years 1 month ago #202463 by Privateer247
Hi,

What is the latest on the development of CB Connector - PHPBB Connector Plugin?

I would like to use it with the latest versions of Joomla (2.5.4) and phpBB (3.0.10). Looking at the website it looks like development has unfortunately stopped.

Many thanks,
5 years 11 months ago #205674 by geeffland
Sorry for taking so long to respond.

Unfortunately I have not had much time to work on it the last few years between work, family, and other volunteer time. It has been so long that I am contemplating if it will continue. The other part of the issue that makes it difficult is that Joomla is upping versions so fast that each time I start to work on it I have to aim for a different version of Joomla (1.5, 1.6, 2.0, 2.5, 3.0, etc.). Seems like each version they re-gut Joomla.

CBC can work with v2.5 if the patches are included as it has some file interference with a Joomla library (UTF if I remember correctly).

v3.0 has been started but as mentioned above it may not get finished. I have some off hours work commitments that will likely be using up a bit of my free time over the next year.

But if you think a new version would be warranted (not that it will happen soon), I would be interested in hearing that as well.

Take care,
Greg

CB3PD Developer - CB Connector (formerly phpBB Connector) plugin
The following user(s) said Thank You: Privateer247
5 years 11 months ago #205800 by Privateer247

geeffland wrote: Sorry for taking so long to respond.

No problem.

geeffland wrote: Unfortunately I have not had much time to work on it the last few years between work, family, and other volunteer time. It has been so long that I am contemplating if it will continue. The other part of the issue that makes it difficult is that Joomla is upping versions so fast that each time I start to work on it I have to aim for a different version of Joomla (1.5, 1.6, 2.0, 2.5, 3.0, etc.). Seems like each version they re-gut Joomla.

Fully understand – especially as you are a volunteer and that Joomla is constantly changing.

geeffland wrote: CBC can work with v2.5 if the patches are included as it has some file interference with a Joomla library (UTF if I remember correctly).

I’m a beginner at this so I’ll have to do some investigating.

geeffland wrote: But if you think a new version would be warranted (not that it will happen soon), I would be interested in hearing that as well.

As an end user it’d be great to have the ability to bolt Joomla and phpBB together. Whether we see some action from the Joomla team as making this easier or not remains to be seen when the next version comes out. As I’ve not tried it yet (I’m still tinkering with Joomla on a local PC) but I think that it would be nice to have a new version of PHPBB Connector Plugin.

Kind Regards,
Moderators: beatnantgeefflandmartijn189krileon
Time to create page: 0.809 seconds
Facebook Twitter Google LinkedIn