Blank page; db crashes

11 years 2 months ago #45699 by fredang85
Hi,

I installed this plugin, 1.03 to my Joomla 1.0.13 and Phpbb2.0.22 with mehdi's bridge.

I made a copy of my site with 30000users, and i clicked on "plugin control panel". I got a blank page, and soon after, my database for my test site crashed to a halt. I just doesn't respond. No way to browse it nor do anything.

I know theres probably nothing wrong with mehdi's bridge because i've looked at how it works and there should not be much of a problem.

So I got to work and installed a totally new site, with only 1 user, which is admin. I took like 2 hours to set everything up and finally, when I clicked plugin control panel, i got to the control panel like what everyone wanted! ha!

So whats the problem here? Too many users? Probably is because I see that the control panel calculates the number of users who are in sync. But why crash the database? something wrong with the statements?

Thanks for answering man.
11 years 2 months ago #45855 by geeffland
Not really sure on this one. It could also be some incompatability between the connector and Medhi's bridge. 1.0.3 will also have trouble with the Joomla 1.0.13 admin sessions so the control panel may not work if using Joomla 1.0.13.

Also note that along with session changes that Joomla 1.0.13 also changed the password encryption so once sync'd the user in phpbb will have the Joomla encryption on their password and they won't be able to log directly into phpbb. v2 of the connector has some work arounds to these changes, I think we are nearing completion of the Alpha phase so I expect a public release in the not too distant future.

Greg

CB3PD Developer - CB Connector (formerly phpBB Connector) plugin
Moderators: beatnantgeefflandmartijn189krileon
Time to create page: 0.363 seconds