phpConnector installation issues

11 years 1 week ago #49657 by geeffland
From the plugin Management screens of Community Builder go look at the CB Connector plugin and open its control panel from the parameters side.

Then from the Control Panel sync the users

Greg

CB3PD Developer - CB Connector (formerly phpBB Connector) plugin
11 years 1 week ago #49748 by chasiv
Greg,

First I'd like to take the time to thank you for your help with this.

I've tried that, but when I click on the 'plugin control panel' link (under Users per page), it pops up with a java alert stating "Settings Applied. Press Ok to continue."

Once I click 'Ok', it just reloads the Community Builder Plugin: Edit [CB COnnector] page.

Could it be because phpConnector was installed and published when I installed CB Connector ? I've unpublished it since installing CB Connectory, but it was published at the time of installation.

Thanks again for your help,
Chas
11 years 1 week ago #49754 by geeffland
I wouldn't think so as they reside in different directories (although I don't recommend running both of them at the same time)

Do you have popups blocked? The main screen should refresh to the plugin parameters screen of CBC but a separate window should open with the control panel.

Also, I have not verified it yet but the user's "Forum" tab should be visible even when they are not setup... their "Forum Profile" tab however should show the message you indicated earlier... On the Forum tab there should be a Forum ID which you could manually input to match the user_id in phpbb user tables.

Greg

CB3PD Developer - CB Connector (formerly phpBB Connector) plugin
Moderators: beatnantgeefflandmartijn189krileon
Time to create page: 0.431 seconds
Facebook Twitter Google LinkedIn