SAFE MODE ERROR BUT SAFEMODE OFF

14 years 6 months ago #22307 by Christough
SAFE MODE ERROR BUT SAFEMODE OFF was created by Christough
Hello everybody,

I have a strange problem and wonder if someone might have a solution.

When I want to use CB, e.g. I click on register, I recieve the following error messages:

Warning: main() [function.main]: SAFE MODE Restriction in effect. The script whose uid is 1870 is not allowed to access /var/www/web455/html/gettogether/administrator/components/com_comprofiler/ue_config.php owned by uid 33 in /var/www/web455/html/gettogether/components/com_comprofiler/comprofiler.php on line 34

Warning: main(/var/www/web455/html/gettogether/administrator/components/com_comprofiler/ue_config.php) [function.main]: failed to open stream: Success in /var/www/web455/html/gettogether/components/com_comprofiler/comprofiler.php on line 34

Warning: main() [function.include]: Failed opening '/var/www/web455/html/gettogether/administrator/components/com_comprofiler/ue_config.php' for inclusion (include_path='.') in /var/www/web455/html/gettogether/components/com_comprofiler/comprofiler.php on line 34

Warning: main() [function.main]: SAFE MODE Restriction in effect. The script whose uid is 1870 is not allowed to access /var/www/web455/html/gettogether/administrator/components/com_comprofiler/plugin.class.php owned by uid 33 in /var/www/web455/html/gettogether/components/com_comprofiler/comprofiler.php on line 35

Warning: main(/var/www/web455/html/gettogether/administrator/components/com_comprofiler/plugin.class.php) [function.main]: failed to open stream: Success in /var/www/web455/html/gettogether/components/com_comprofiler/comprofiler.php on line 35

Warning: main() [function.include]: Failed opening '/var/www/web455/html/gettogether/administrator/components/com_comprofiler/plugin.class.php' for inclusion (include_path='.') in /var/www/web455/html/gettogether/components/com_comprofiler/comprofiler.php on line 35

Warning: main() [function.main]: SAFE MODE Restriction in effect. The script whose uid is 1870 is not allowed to access /var/www/web455/html/gettogether/administrator/components/com_comprofiler/comprofiler.class.php owned by uid 33 in /var/www/web455/html/gettogether/components/com_comprofiler/comprofiler.php on line 36

Warning: main(/var/www/web455/html/gettogether/administrator/components/com_comprofiler/comprofiler.class.php) [function.main]: failed to open stream: Success in /var/www/web455/html/gettogether/components/com_comprofiler/comprofiler.php on line 36

Warning: main() [function.include]: Failed opening '/var/www/web455/html/gettogether/administrator/components/com_comprofiler/comprofiler.class.php' for inclusion (include_path='.') in /var/www/web455/html/gettogether/components/com_comprofiler/comprofiler.php on line 36

Warning: main() [function.main]: SAFE MODE Restriction in effect. The script whose uid is 1870 is not allowed to access /var/www/web455/html/gettogether/administrator/components/com_comprofiler/imgToolbox.class.php owned by uid 33 in /var/www/web455/html/gettogether/components/com_comprofiler/comprofiler.php on line 37

Warning: main(/var/www/web455/html/gettogether/administrator/components/com_comprofiler/imgToolbox.class.php) [function.main]: failed to open stream: Success in /var/www/web455/html/gettogether/components/com_comprofiler/comprofiler.php on line 37

Warning: main() [function.include]: Failed opening '/var/www/web455/html/gettogether/administrator/components/com_comprofiler/imgToolbox.class.php' for inclusion (include_path='.') in /var/www/web455/html/gettogether/components/com_comprofiler/comprofiler.php on line 37

Fatal error: Undefined class name 'moscomprofilerhtml' in /var/www/web455/html/gettogether/components/com_comprofiler/comprofiler.php on line 821

First I thought it's SAFE MODE and I asked my hoster. He answered the following:

[...Safe Mode is Off.
Maybe you have set the links wrong:

WRONG:
/var/www/web455/html/gettogether/components/com_comprofiler/comprofiler.php

/gettogether/components/com_comprofiler/comprofiler.php

RIGHT:
gettogether/components/com_comprofiler/comprofiler.php


Actually it sounds logical but I am quite sure I didn't change anything.

So what do you think what's the problem?

Here are the important lines from config.php

$mosConfig_absolute_path = '/var/www/web455/html/gettogether';
$mosConfig_cachepath
'/var/www/web455/html/gettogether/cache';

$mosConfig_live_site = ' www.XXXXXXXXXXXXX.com/ ';

Please Log in to join the conversation.

14 years 6 months ago #22400 by Christough
Replied by Christough on topic Re:SAFE MODE ERROR BUT SAFEMODE OFF
Hi Guys,

I have the solution. The problem was very simple. I recently changed the domain so the SAFE MODE should have been turned off again for the new domain settings. This didn't happen so it was simply a SAFE MODE ERROR.

Cheers
C

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.448 seconds

Facebook Twitter LinkedIn