Error On Clean Install On J!1.5RC1

16 years 7 months ago #42927 by duru
Sometimes, I get this error on clean install. Not every time, only sometimes.

I simply delete everything and reinstall and everythings goes normal but I wanted to make you know about it.

My system is WAMP on local.
I install J!1.5RC1 with no sample data and with different table prefix than jos_.

1.0 RC 2, 1.0 and 1.0.1 to 1.0.2 failed! SQL error:DB function failed with error number 7
Error on rename of '.\ah_dev1\#sql-598_21.MYI' to '.\ah_dev1\ah_comprofiler.MYI' (Errcode: 13) SQL=ALTER TABLE `ah_comprofiler` ADD INDEX `lastupdatedate` ( `lastupdatedate` );
SQL =

ALTER TABLE `ah_comprofiler` ADD INDEX `lastupdatedate` ( `lastupdatedate` );

Please Log in to join the conversation.

16 years 7 months ago #43275 by beat
Replied by beat on topic Re:Error On Clean Install On J!1.5RC1
Thanks for reporting.

Did you try a nightly build of Joomla 1.5 ?

Joomla 1.5 RC1 has some bugs in the database library.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

16 years 7 months ago #43563 by duru
Replied by duru on topic Re:Error On Clean Install On J!1.5RC1
I tried about 7 times, there is no problem in installation of the com_comprofiler on nightly builds of J!1.5RC1.

sorry for disturbing:blush:

Post edited by: duru, at: 2007/08/21 02:27

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.196 seconds

Facebook Twitter LinkedIn