Skip to Content Skip to Menu

Mamblog blogger component is not installed.

  • GreenJelly
  • GreenJelly
  • OFFLINE
  • Posts: 18
  • Thanks: 0
  • Karma: -1
16 years 6 months ago #49595 by GreenJelly
I get the message:
"Mamblog blogger component is not installed. Please contact your site administrator."

BUT Mamblog is installed!

Please Log in or Create an account to join the conversation.

  • ecujak
  • ecujak
  • OFFLINE
  • Posts: 3
  • Thanks: 1
  • Karma: 1
16 years 4 months ago #54057 by ecujak
This forum doesn't seem very helpful. Lots of questions but no help to be seen...
The following user(s) said Thank You: edwinson

Please Log in or Create an account to join the conversation.

  • nant
  • nant
  • ONLINE
  • Posts: 25532
  • Thanks: 1834
  • Karma: 877
16 years 4 months ago #54062 by nant
GreenJelly wrote:

I get the message:
"Mamblog blogger component is not installed. Please contact your site administrator."

BUT Mamblog is installed!


if it is really installed, you should also create a menu item for it.

Please Log in or Create an account to join the conversation.

  • oks
  • oks
  • OFFLINE
  • Posts: 2
  • Thanks: 0
  • Karma: 1
16 years 3 months ago #56142 by oks
nant wrote:

if it is really installed, you should also create a menu item for it.


On "Install Plugin" the Mamblog Blog is Installed. On CB I got the Massage "Die Mamblog-Komponente ist nicht installiert. Bitte wenden Sie sich an den Administrator."

How to create a Menu item for it??

Olaf

Please Log in or Create an account to join the conversation.

  • oks
  • oks
  • OFFLINE
  • Posts: 2
  • Thanks: 0
  • Karma: 1
16 years 3 months ago #56225 by oks
I got it. Just to share the problem was helping me. Thanks!B)

Olaf

Please Log in or Create an account to join the conversation.

  • carneyj
  • carneyj
  • OFFLINE
  • Posts: 1
  • Thanks: 0
  • Karma: 2
16 years 3 months ago #56275 by carneyj
:angry: Just signed up for CB. Immediately ran into this same problem. Newbie, so just trying to feel my way through it.

The answer is for sure easy, but can't find it when there are over 100 posts asking the same question, and the Admins never give a complete answer on any of them.

Maybe the Admin would save more time if they quit complaining on every post about the questions and save yourself the time and just post a link to a thread that answers the question.

And....try thinning out the threads by deleting the 100 repeats, maybe that might help, and again less complaining about people not searching. Because i gave up on CB after "searching" through over 50 threads and not finding an answer!

Please Log in or Create an account to join the conversation.

Moderators: beatnantkrileon
Powered by Kunena Forum

Facebook Twitter LinkedIn