Will CB 1.1 work with Mambo 4.6.4?

14 years 7 months ago #78366 by AsphaltCowboy
Will CB 1.1 work with Mambo 4.6.4? was created by AsphaltCowboy
The README.txt file for CB 1.1 says,
Community Builder 1.1 ("CB") is for: - Mambo 4.5.2.0-4.6.2
(Mambo below 4.5.2.0 are not supported)

Will CB v1.1 work with Mambo v4.6.4?

Thanks

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.152 seconds

Facebook Twitter LinkedIn