Confirmation Email and Lost password difficulties

12 years 3 weeks ago #48793 by bcole
Hello, and my apologies if I overlooked the answer to this in other posts.

I'm webmaster to a site that was created by somebody else. I'm running Joomla 1.0.13 and CB 1.1. It has been brought to my attention that users are not getting an email when using the "Lost Password" link. Also, new users are not getting the confirmation emails.

Thanks for your time and assistance!
12 years 2 weeks ago #48986 by boostman
does any email functionality work on the site, such as the "contact us" page?

Also is there any type of error message?
10 years 6 months ago #96825 by mpmont
hello there,

it seems this is a old problem with CB, i have joomla 1.5.9 version, and CB version is 1.2.

I don't understand at all, because at the beginning i've installed the component and everything work just fine...

Then i've a client that lost is password and obviously he tried to get the old password back, but surprise surprise, any mail was received.

The thing that bother me the most is that every email function works just fine, everyone but this one... =(

if anyone knows how to work this thing please tell us.. =)

thank you all in advance...
10 years 5 months ago #101056 by mpmont
hello again,

i still have the old problem with password recover... so what i'm trying to know is just one thing...now that CB 1.2.1 is out, is there anyone that have updated a website with this problem and after the update the problem was resolved?
Moderators: beatnantkrileon
Time to create page: 0.440 seconds
Facebook Twitter Google LinkedIn