502 Bad Gateway Error

12 years 3 months ago #64082 by PeterNagel
502 Bad Gateway Error was created by PeterNagel
Hi All,

Thanks for the excellent work done on CB 1.2! I have installed CB 1.2 and clicking on the configuration tab shows a 502 Bad Gateway Error?

My System:

J 1.5.3
PHP 5.2.5
MySql 5
Windows Server 2003

Thanks
Peter

Please Log in to join the conversation.

12 years 3 months ago #64087 by nant
Replied by nant on topic Re:502 Bad Gateway Error
Sounds like you are behind a firewall and the CB version checker might be complaining.

Try setting the 'Version checking on configuration' parameter to manual instead of automatic.
This is in the CB Configuration Integration tab.

Please Log in to join the conversation.

12 years 3 months ago #64129 by PeterNagel
Replied by PeterNagel on topic Re:502 Bad Gateway Error
Hi Nick,

thanks for your swift reply. The problem is that I cannot access the content under the configuration tab to set the version checking to manual. Or is there another root to change this?

Your help is appreciated

Peter

Please Log in to join the conversation.

12 years 3 months ago #64130 by PeterNagel
Replied by PeterNagel on topic Re:502 Bad Gateway Error
Nick,

problem solved. Just for the sake of the community I would like to explain the system I am running on and how the 502 Bad Gateway issue was resolved:

Windows 2003 Server running Plesk 8.3
PHP 5.2.5 support run as CGI-Application
MySql 5
ASP.NET 2

The issue was solved changing the PHP 5.2.5 support not to run as CGI-Application but as ISAPI Extension.

Thanks again...looking forward to implementing CB 1.2!!

Cheers!

Please Log in to join the conversation.

12 years 3 months ago #64135 by blackice2999
Replied by blackice2999 on topic Re:502 Bad Gateway Error
Hi PeterNagel,

please show in /administrator/componentes/com_comprofiler/ue_config.php on the last lines are $ueConfig = 0;

try to set it to 1

greets from Germany

Please Log in to join the conversation.

12 years 3 months ago #64229 by beat
Replied by beat on topic Re:502 Bad Gateway Error
PeterNagel wrote:

Nick,

problem solved. Just for the sake of the community I would like to explain the system I am running on and how the 502 Bad Gateway issue was resolved:

Windows 2003 Server running Plesk 8.3
PHP 5.2.5 support run as CGI-Application
MySql 5
ASP.NET 2

The issue was solved changing the PHP 5.2.5 support not to run as CGI-Application but as ISAPI Extension.

Thanks again...looking forward to implementing CB 1.2!!

Cheers!


Thanks for sharing your solution B)

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.431 seconds

Facebook Twitter LinkedIn