Add Images to Avatar Gallery?

11 years 5 months ago #64802 by Terp
This is another rookie question, but after going through the documentation and playing around for 2 hours, I am still at a lost. :(

I am trying to add some images to the avatar image gallery that shows on the registration page; I added the images here:

\components\com_comprofiler\images\gallery

I originally added a dozen pngs, but they didn't show up as radio-button options in the list of default images, so I then tried some .gifs (since the default/stock images are .gifs)...they didn't show up, either.

I then deleted the pink flower .gif that is part of the default install, but even after clearing my brower cache, hitting refresh a *bazillion times*, trying a new browser (FF, IE, Safari, etc), I still see the pink flower. ;)

I then went through the manual looking for perhaps some internal CB cache that needs to be cleared, as the pink flower shouldn't be showing up after all the browser cache clears and the image was deleted?!?

So, in short:

1.) How do we add a new image option to the selection of avatars in the gallery

2.) Do they have to be .gifs to work? Given the IE png issue, perhaps it is best to go gif anyway?

Please excuse my 'newbieness!' :)
11 years 5 months ago #64805 by nant
Section 10.8 of the CB 1.2 RC detailed documentation.

Let me know if it should be written clearer.

(you are uploading to the wrong folder)
11 years 5 months ago #64807 by Terp
Touche~ My sarcasm has met its match. :)

Perhaps it was the smaller font that threw me off. Thanks, Nant! :) I swear I looked at that 3 times...and now see my attention to detail was off.

Me:

com_comprofiler - images - gallery

CB:

images - comprofiler - gallery

I had the right words, just wrong directory order. :) Which begs the question; what is that other directory for to where I inadvertently uploaded the files?

Crystal clear, though...thanks!
10 years 9 months ago #86428 by janeinpa
I'm sorry... I'm trying the same thing & I am using the correct path. Still no new images in the gallery.

Never mind... I got it working!

Post edited by: janeinpa, at: 2009/01/24 20:41
Moderators: beatnantkrileon
Time to create page: 0.399 seconds
Facebook Twitter Google LinkedIn