Direct Access to this location is not allowed.

11 years 10 months ago #78996 by dmorales
Hi,

I am the person who wrote about this original problem. I was on a different computer so I was logged in under someone else's login. Can you now please help me with the problem.

Thanks

Please Log in to join the conversation.

11 years 10 months ago #78997 by nant
The message direct access to this location is not allowed is most likely caused by a component, module, cb plugin that is not Joomla 1.5.X native and needs legacy enabled.

Core CB does not need legacy enabled, but most likely you have something else that does. Try enabling it and see if error disappears.
The following user(s) said Thank You: roshandeo

Please Log in to join the conversation.

11 years 10 months ago #79001 by dmorales
I cannot enable Legacy or my website becomes a blank. Therefore this solution does not work for me.

Please Log in to join the conversation.

11 years 10 months ago #79004 by nant
dmorales wrote:

I cannot enable Legacy or my website becomes a blank. Therefore this solution does not work for me.


If enabling legacy causes a blank page somewhere, you should check your server error log for real problem.

There is something that is causing a problem - it does not sound like core CB - it is some other extension that needs legacy enabled.

CB 1.2 does not need legacy enabled.

Please Log in to join the conversation.

11 years 9 months ago #83482 by jimesmythe
Replied by jimesmythe on topic Re:Direct Access to this location is not allowed.
Yes the captcha plugin for CB causes this issue. Any clue on 1.5 native version of it and authorbot

Jimmy Smith

Please Log in to join the conversation.

11 years 8 months ago #85213 by emagin
I am getting same error ONLY when I try to add a new field.

Have uninstalled the captcha component and it did not fix anything, same error.

I enabled legacy mode plugin and it works fine.

So it is definitely a legacy issue but I don't understand which plugin/component is doing this.
None of the ones I installed require legacy mode.

J 1.5.9
CB 1.2rc4
VM 1.1.2

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.442 seconds

Facebook Twitter LinkedIn