Problem with special letters

10 years 11 months ago #75216 by hvilberg
I have translated the english.php file to icelandic but i'm having problems with the special icelandic characters such as æ ö and so on, how can i fix this?
10 years 11 months ago #75222 by Rapunzl
Is your translation written in UTF-8?

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction
10 years 10 months ago #75729 by nsumar
Hi,
I have this problem also, but for the Swedish translation and yes my translation is written in UTF-8?

is this a problem ?
BTW running the 1.2 RC
10 years 10 months ago #75896 by nsumar
OK, I know what i did wrong,
When Working on non English site contents its important to convert the language file of your choice (swedish.php)to the correct format, that is in my case to UTF-8, this looks like its the default for Joomla 1.2.

you can do this by downloading notepad ++
sourceforge.net/projects/notepad-plus

Create a new file in Notpad and select:

* Format
* Encoder in ANSI
* Mark Encoder in UTF-8 (without BOM)
* Then copy your old file
* Save to swedish.php (change to your Language)



Thanks to Zello.
original post at
forum.joomla.org/viewtopic.php?f=285&t=209973

Regards
Navaz
Moderators: beatnantkrileon
Time to create page: 0.370 seconds
Facebook Twitter Google LinkedIn