Maybe a Bug

12 years 2 months ago #67780 by nater77
Replied by nater77 on topic Re:Maybe a Bug
Ok, I just tried publishing and using the cb.simpleboardtab plugin and got the same results.

One thing that I thought might make a difference was the template. I'm using default_ex. I changed to the default template and still can't save (or see) the forum signature.

I've checked to make sure the fields are published (which they are) and that didn't make a difference.

I also cannot change the view type. If I change to "view threaded", I get a "your settings have been saved" message, but when I go to the forum, the view type hasn't changed.

Bottom line: the forum settings tab in the edit profile section does not save the settings.

Hope this clears things up a bit.

Thanks for your time and an awesome component.

Nate

Post edited by: nater77, at: 2008/07/08 22:18

Please Log in to join the conversation.

12 years 2 months ago #67782 by jerryleelewis
Replied by jerryleelewis on topic Re:Maybe a Bug
oh nice i am not alone

Hope someone can help

Please Log in to join the conversation.

12 years 2 months ago #67980 by beat
Replied by beat on topic Re:Maybe a Bug
Please check in Mysql (phpMyadmin) that jos_comprofiler_fields table that pluginid is 1 and not 0.
Then check the fields settings in CB field manager.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

12 years 2 months ago #68020 by jerryleelewis
Replied by jerryleelewis on topic Re:Maybe a Bug
ok i change the pluginid from 0 to 1

in these fields

fbviewtype
fbordering
fbsignature

but without no effect :(

Please Log in to join the conversation.

12 years 2 months ago #68592 by per sørensen
Replied by per sørensen on topic Re:Maybe a Bug
Hi,

Have someone fix this bugs or .....:ohmy:

Post edited by: per sørensen, at: 2008/07/17 15:36

Regards c,") Per

Please Log in to join the conversation.

12 years 2 months ago #68598 by jerryleelewis
Replied by jerryleelewis on topic Re:Maybe a Bug
i dont think so

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.448 seconds