Fireboard new thread do not appear in tabs

11 years 1 month ago #67548 by wazowski
With fireboard 1.0.4 , CB 1.2 and Joomla 1.0.15


I've just managed to upgrade CB 1.1 to 1.2 and publish the fireboard tabs included with CB 1.2. Everything seem to be fine so far...

Bet then I get this problem: all news threads and answers since the upgrade does not appear in the Forum tabs, only those who were there at the upgrade appear.

How can I fix this?

Post edited by: wazowski, at: 2008/07/06 05:04

J'aime
11 years 3 weeks ago #69514 by wazowski
any idea?

should I try to figure it out on Fireboard website?

J'aime
11 years 3 weeks ago #69523 by uramate
i just tested making a few threads on my website which fully runs 1.2 RC 2 without problems and the fireboard tab works as normal??

sorry i dont know how to help but it does work!
11 years 3 weeks ago #69666 by beat
The new code does look at the permissions to see the threads, and those are stored in fireboard sessions table. If user doesn't have an active fireboard session, then the forum threads are not displayed.

I don't have a solution yet to this joomlaboard problem. But at least the problem is squared.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
Moderators: beatnantkrileon
Time to create page: 0.380 seconds
Facebook Twitter Google LinkedIn