Error when changing profile in backend

11 years 1 month ago #69158 by joomjo
On my CB 1.1 RC2, after u p d a t i n g any profile in the back end, an error message pops up :

moscomprofiler:: store failed: Unknown column 'cb_pglasu p d a t e' in 'field list' SQL=u p d a t e jos_comprofiler SET `user_id`='67',`hits`='1',`message_last_sent`='0000-00-00 00:00:00',`message_number_sent`='0',`avatarapproved`='1',`approved`='1',`confirmed`='1',`registeripaddr`='',`cbactivation`='',`banned`='0',`acceptedterms`='0',`lastu p d a t edate`='0000-00-00 00:00:00',`cb_pgenable`='_UE_YES',`cb_pgautopublish`='',`cb_pgautoapprove`='',`cb_pgshortgreeting`='',`cb_pgtotalquotasize`='',`cb_pgtotalquotaitems`='',`cb_pguploadsize`='',`cb_pgtotalitems`='',`cb_pgtotalsize`='',`cb_pgaccessmode`='',`cb_pgdisplayformat`='',`cb_pglasu p d a t e`='' WHERE id='67'


My Joomla installation data:
Joomla 1.0.15
PHP 5.2.4
MySQL 4.1.15


I found another posting with the same error message.

What can this be? Any ideas?

Post edited by: joomjo, at: 2008/07/24 10:00
11 years 1 month ago #69171 by Rapunzl
Try this thread .

I hope it helps. :)

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction
11 years 1 month ago #69183 by rpitera
Rapunzl wrote:

Try this thread .

I hope it helps. :)


This might be a good post to make a sticky or known issue.
11 years 1 month ago #69201 by joomjo
Thanks so much, it is solved now!

When I posted this question, there was no answer on the other thread yet ;)

The error was in the Profile Gallery plug-in (installed 2 days ago) - a typing mistake in line 205:

[code:1]$TabParams["cbpglasupdate"] = $user->cb_pglastupdate;[/code:1]

should be

[code:1]$TabParams["cbpglastupdate"] = $user->cb_pglastupdate;[/code:1]
11 years 3 weeks ago #72111 by Airoblast
hi can some one tell me exacly what file to edit to fix this error?

thank you
11 years 3 weeks ago #72125 by Rapunzl
/components/com_comprofiler/plugin/user/plug_cbprofilegallery/cb_profilegallery.php Line 1607

Post edited by: Rapunzl, at: 2008/08/25 01:42

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction
Moderators: beatnantkrileon
Time to create page: 0.394 seconds
Facebook Twitter Google LinkedIn