Problem with remository plugin

10 years 11 months ago #73115 by tyrex75
Hi,
I have installed and published correctly remository plugin (Remository version 3.44.1).
1) I have checked Core CB database: there's an error message, I did not understand what is wrong
ERROR: sql query: SELECT u.id FROM #__users u LEFT JOIN #__core_acl_aro a ON a.section_value = 'users' AND a.value = CAST( u.id AS CHAR ) WHERE a.value IS NULL : returned error: Illegal mix of collations (latin1_general_ci,IMPLICIT) and (latin1_swedish_ci,IMPLICIT) for operation '=' SQL=SELECT u.id FROM jos_users u LEFT JOIN jos_core_acl_aro a ON a.section_value = 'users' AND a.value = CAST( u.id AS CHAR ) WHERE a.value IS NULL
2) I have checked CB plugins database. There's this message: CB plugin "CB REMOSITORY": no database or no database description.

I noticed that CB users are not imported into remository. How can I do users import manually? Can you help me? Thank you
10 years 11 months ago #73160 by Rapunzl
Which Joomla version?

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction
10 years 11 months ago #73195 by nant
Rapunzl wrote:

Which Joomla version?


which CB version?

you should really get the remository plugin dev involved ....
10 years 11 months ago #73203 by tyrex75
CB 1.2 RC2
Remository 3.44.1
Joomla 1.0.15

Thank you
10 years 11 months ago #73213 by nant
looks like your database has 2 different collations ...
10 years 11 months ago #73393 by tyrex75
No. It hasn't 2 different collations...
Moderators: beatnantkrileon
Time to create page: 0.396 seconds
Facebook Twitter Google LinkedIn