I've lost the power!

12 years 2 months ago #73137 by scallypoker
I've lost the power! was created by scallypoker
I am running Joomla Version 1.5. and CB 1.2 RC 2. I have just imported users using CB JUICE Component which worked great but lost the Super Admin function, DOH!. I have changed back the usertype, gid and group id fields through PHPMyAdmin to get the status back but I still can't edit users profiles. I keep getting the message:

You cannot edit a `registered`. Only higher-level users have this power.

I have tried sync'ing the databases, check the database for errors etc but doesn't change anything.

Can anyone make any suggestions? Please ........

Please Log in to join the conversation.

12 years 2 months ago #73166 by Rapunzl
Replied by Rapunzl on topic Re:I've lost the power!
Have you checked on CBJuice's FAQ or Forum? :)

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction

Please Log in to join the conversation.

12 years 2 months ago #73613 by designsedge
Replied by designsedge on topic Re:I've lost the power!
Did you check -
Components->Community Builder->Configuration
Moderation Tab
>Allow Moderators to Edit User Profiles

Please Log in to join the conversation.

12 years 1 week ago #80180 by JontyPTraveler
Replied by JontyPTraveler on topic Re:I've lost the power!
Wow! Interesting...

I've been trying to figure out why Joomla 1.01 with CB 1.1 and AEC Subscription Manager is giving Super Admins the same permissions as Managers.

When I went to Components->Community Builder->Configuration

and tried to change the "Allow Moderators to Edit User Profiles" to anything besides "no",

I was logged out and redirected to a

"com_comprofiler&mosmsg=FATAL+ERROR%3A+File+could+not+be+opened."

page.

Hope this information helps someone. Certainly raises my suspicions as to what might be causing my Super Admin Restricted Access problem...

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.423 seconds

Facebook Twitter LinkedIn