Internal Server Error (500) during Installation

11 years 11 months ago #78571 by fisher
i also have the same problem cannot install the 'pluginsfiles.tgz' . I have tired to unzip the it and then tranfer to the 'components/com_comprofiler/. but it stop my action and said 550 file access error. this mean i cannot make any folders or files in it. What can I do ?? please advice. I have used one week to solve it but still cannot! help!!:(

Please Log in to join the conversation.

11 years 11 months ago #80479 by johnlewisdesign
Replied by johnlewisdesign on topic Re:Internal Server Error (500) during Installation
Hi

I had the same problem, and fixed it. I manually removed com_comprofiler folder from /components and /administrator/components, turned off Joomla FTP management from Global Config->Server - retried the installation of com_comprofiler.zip and it worked.

I did a bit of research into using a php.ini file too and I think the correct syntax for 300 secs is

<?php
set_time_limit(300);
?>

Hope this helps someone out, fixed mine in 20mins by looking at this thread and trying stuff out.

Thanks guys!

Please Log in to join the conversation.

11 years 10 months ago #83352 by sitemaze
Does community builder 1.2 rc4 works on windows installations?

Why is it in TGZ zip format?

Please Log in to join the conversation.

11 years 10 months ago #83353 by sitemaze
Unzip the TGZ and upload the files into the com_profiler directory.

I had a windows server and tgz couldn't be unzipped. so i had to manually unzip using winzip.

Please Log in to join the conversation.

11 years 9 months ago #85840 by thudson
Get error 500 in administrator and when I try to edit profile.

How can I fix this?

See site at www.e3marketstreet.com/weareamericasbailout

"Error 500 - Internal server error

An internal server error has occured!
Please try again later."

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.411 seconds

Facebook Twitter LinkedIn