19: CB integration of fireboard 1.0.5 RC1

11 years 1 month ago #74051 by payon
To have clearness for you and for me. I circled the issues I have in the attached file and numbered the issues with 1 and 2.

issue 1: the statistics arn't shown in profile
- Forum Ranking
- Total Posts
- Karma

issue 2: the CB Fireboard Forum plugin tab doesn't work
- he should show Show 10 latest forum posts
- but shows: "Simpleboard forum component is not installed. Please contact your site administrator."

I use Joomla 1.5.7
CB 1.2. RC2
and Fireboard 1.0.5 RC1

And I activated the CB Fireboard Forum Plugin and I changed the parameter to Fireboard.

So I hope you know now, what I mean.

Best regards

payon


Post edited by: payon, at: 2008/09/11 23:06
Attachments:
11 years 1 month ago #74063 by Rapunzl
Yes, I understand. Have you also enabled the fields in field manager? I'm thinking you must have, because they are showing in the profile... just not the statistics. But something is not set right, because mine is working text-wise, but yours is not.

Beat is going to run some tests himself on the newest FB, so if you go through all your parameters, maybe he will find something that's not clicking with you or me.

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction
11 years 1 month ago #74152 by beat
Ok, I managed to upgrade fireboard to 1.0.5 RC 1 on my test installation.

You are both right :D :

- fireboard 1.0.5 RC 1 works fine when upgraded from 1.0.4 and config is not re-saved.

- but if you save the fireboard config in 1.0.5 RC 1, then it stops working.

I have found the reason already:

In version 1.0.5 RC 1, fireboard silently moves the fireboard main configuration from a config file to a new jos_fb_config table in SQL and deletes the previous config file, at first fireboard save.

We will adapt the core fireboard plugin to this new method.

I'm now moving this thread to a new known issues as #19, making it read-only, and will reply in here if fix is trivial, once fixed.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
11 years 2 weeks ago #76073 by beat
Thanks for reporting. :)

This issue has been addressed and fixed in Community Builder 1.2 RC 3, like all other known issues, and is available now for a last short rounds of live site testings, before CB 1.2 Stable release. :)

================= ISSUE FIXED ====================

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
Moderators: beatnantkrileon
Time to create page: 0.385 seconds
Facebook Twitter Google LinkedIn