Email Confirmation for Administrators

11 years 8 months ago #81328 by pod166
Can anyone help!

I am trying to get an email confirmation sent to all administrators whenever someone registers on the site. I am using CB1.2 RC2 and have set moderators to be everyone with Administrator access and above. I have a couple of accounts configured within Joomla at this level but only one email gets sent to the Super Administrator account - for some reason the accounts that I have configured with Administrator access don't get the email sent to them.

Does anyone know how to get the registration emails sent to all administrators rather than just the one account? Or is this a limitation of CB?

Thanks
Andrew

www.level4pci.org
Payment Card Industry Policies

Please Log in to join the conversation.

11 years 8 months ago #81329 by nant
Replied by nant on topic Re:Email Confirmation for Administrators
pod166 wrote:

Can anyone help!

I am trying to get an email confirmation sent to all administrators whenever someone registers on the site. I am using CB1.2 RC2 and have set moderators to be everyone with Administrator access and above. I have a couple of accounts configured within Joomla at this level but only one email gets sent to the Super Administrator account - for some reason the accounts that I have configured with Administrator access don't get the email sent to them.

Does anyone know how to get the registration emails sent to all administrators rather than just the one account? Or is this a limitation of CB?

Thanks
Andrew


each such account has to have its receive moderator email parameter set to yes.

Please Log in to join the conversation.

11 years 8 months ago #81336 by pod166
Replied by pod166 on topic Re:Email Confirmation for Administrators
Can you advise how I do this please? I have logged in with another account on the backend of Joomla and as far as I can tell everything looks the same!

www.level4pci.org
Payment Card Industry Policies

Please Log in to join the conversation.

11 years 8 months ago #81417 by Rapunzl
Replied by Rapunzl on topic Re:Email Confirmation for Administrators
Check the CB settings and make sure administrators are set to receive mail, then look in the administrator's profile to make sure receiving mail is set to yes.

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction

Please Log in to join the conversation.

11 years 8 months ago #81515 by pod166
Replied by pod166 on topic Re:Email Confirmation for Administrators
Looks like I had forgotten to activate each administrator account to receive emails. Thanks

www.level4pci.org
Payment Card Industry Policies

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.427 seconds

Facebook Twitter LinkedIn