Bitte um Hilfe!

13 years 1 month ago #82953 by pistipixel
Bitte um Hilfe! was created by pistipixel
Ich bekomme das 1.2 RC4 nicht ordentlich zum Laufen.

Habe die komplette German.php UTF-8 konvertiert und funktioniert nur teilweise. Die Dropdownfelder zeigen in Reintext den utf code.
Ich bereue es von der rc3 auf die rc4 gegradet zu haben. die rc3 ist eigentlich super gelaufen.

Kann bitte jemand einen fertigen und funktionierenden Plugin für joomla 1.5.8 deutsch mit CB 1.2 RC4 posten?

Bitte um Hilfe - besten Dank im Voraus!

Please Log in to join the conversation.

13 years 1 month ago #83056 by Onkel Tom
Replied by Onkel Tom on topic Re:Bitte um Hilfe!

Attachment german-867d6f8732b00822fa5b3e12cb0316a7.zip not found



Hallo,
ein plugin gibts dafür nicht. Habe selbst den neuen CB auf zwei Systemen installiert, eins neu, das andere war ein Update, hat alles problemlos funktioniert. Die Sprachdateien musst Du selbst manuell installieren. Habe dazu hier im Forum eine kleine Anleitung geschrieben, schau mal bei den anderen Anfragen zu dem Thema. Ich habe es auf englisch gemacht, damit es jeder versteht, da ich mal davon ausgehe, dass wir alle des Englischen so weit mächtig sind, wenn wir uns mit der Erstellung von Webseiten beschäftigen.

Anhängend findest Du ein Zip file mit den deutschen Sprachdateien, die ich verwendet habe.

MfG
Tom
Attachments:

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.161 seconds