CB goes Captcha!

13 years 1 week ago #33802 by nant
Shrill wrote:

Hi again...

Okay, so after reading through the thread, I realized that the extra space issue is with Joomfish, which I don't have installed.


no its not a joomlafish issue (which doesnt work with your mambo anyway).

It could be a language file problem or a template problem - have you tried different templates?
13 years 1 week ago #33826 by Shrill
nant wrote:

Shrill wrote:

Hi again...

Okay, so after reading through the thread, I realized that the extra space issue is with Joomfish, which I don't have installed.


no its not a joomlafish issue (which doesnt work with your mambo anyway).

It could be a language file problem or a template problem - have you tried different templates?


Hi Beat.

Thanks for your help. I tried another site template and it didn't make any difference. Which language file(s) should I check?

Cheers,

Cheryl
13 years 1 week ago #33932 by behenning
It works for me except when the Include "Captcha in Registration Process" is selected. I would like to include it in the registration process any ideas on how to fix this or is this a known bug?

Here is what it does wrong when that is set.
click register link
prompts to download .php file
any ideas?
13 years 1 week ago #33944 by janne L
zdiva wrote:

Hi all,

I had a problem with diplaying the image until I realized that my site was taken off line! As soon as I put it back online - voila! the image appeared and everything is working beatufuly! Great plugin! It would be even greater if it worked with the 'Contact Us' form! Thanks guys.


Great info - this was exactly my problem too:)
13 years 5 days ago #34221 by solounhumano
Hi:

i'm a newbe host provider and i need to enable freetype support for GD2 because i think that's my problem to show captcha with cb registration.

--phpinfo--

GD Support enabled
GD Version bundled (2.0.28 compatible)
GIF Read Support enabled
GIF Create Support enabled
JPG Support enabled
PNG Support enabled
WBMP Support enabled
XBM Support enabled

--using--

joomla 1.0.12
cb last version

Someone knows a how to
13 years 4 days ago #34287 by Dionysus
I now get "You are not authorised to view this resource."

when i click on register. turned server session off.



joomla 1.0.12
cb_1.0.2
JSMF 2.0.2
Moderators: beatnantkrileon
Time to create page: 0.459 seconds