CB goes Captcha!

12 years 6 months ago #31158 by milkweed73
I have GD2 installed and am running Joomla 1.0.2 with a fresh install.

I too am missing the image.

There is no error where the image should be.

Thanks for your response.

Ray

Post edited by: milkweed73, at: 2007/02/15 04:04
12 years 6 months ago #31159 by nskytlan
I'm having the same problem too. No image in Safari, Firefox or IE. I've checked that all my settings are correct as well...
12 years 6 months ago #31163 by ivytony
I have the same problem as many people in this thread have mentioned:

I have GD2 installed (checked CB-->configuration-->image tab), but no security image shown up. Any idea how to fix this?

thanks
12 years 6 months ago #31164 by jmd
FINALLY ;)

thanks guys. better late than never! One request though for next release. Please add refresh option?

good job! works like a charm both in 1.0.11/1.0.12 both with with CB 1.0.2

leo <aka leolam> B)
joomadesk.com

Post edited by: jmd, at: 2007/02/15 05:51

Post edited by: jmd, at: 2007/02/15 05:52
12 years 6 months ago #31167 by nzimas
Just to report that i am not getting the plugin to work.
As with other users who have reported this issue, i also have GD2 enabled.

In the rendered source, just above the security code input box, i found:index2.php?option=com_comprofiler&task=tabclass&Itemid=1&tab=getcaptchatab&no_html=1

Joomla 1.0.12 / CB 1.0.2

Nuno.

Professional Website: www.bittingbits.com
12 years 6 months ago #31169 by mediaguru
No problems on my end. Installed fine and the images appear.

KUDOS TO THE CB TEAM! YOU RULE!

CB/Joomla golf site: www.thegolfspace.com
Geek/joomla site: www.tkserver.com

Check out my Joomla/CB projects:

* LIKE thumbs up system for "liking" content items
* Karma - CB user rating system
* Golf Score Tracker
* Jitter - status update system. "What's on your mind?"
* CB Author Plug - Shows CB author link and avatar in content items. J1.5 compatible and very customizable!

Found on my web site or in the Joomlapolis Directory !
Moderators: beatnantkrileon
Time to create page: 0.416 seconds