CB goes Captcha!

11 years 4 months ago #62158 by nant
msdwebmaster wrote:

I am having the same problem as all the other folks on this thread...

My web site URL is sandbox.theweboasis.com/freedom/index.php?option=com_comprofiler&task=registers

No CAPTCHA image...

  • I do have GD2 w/ Freetype installed on the server
  • I do NOT have JSMF installed
  • I do NOT have extra spaces or line breaks in my language files
  • It's NOT my template, because switching to the default template does not fix it
  • I do have Joom!fish installed, but the problem existed before loading that add-on

Help!


Captcha 1.0 or 2.0?

Joomla 1.0.X or 1.5.X?
11 years 4 months ago #62331 by msdwebmaster
Captcha v2.0.1, Joomla v1.0.15
11 years 3 months ago #63097 by msdwebmaster
Is someone going to answer my question? I'm really in a pinch here... I need to get the CAPTCHA working on this site!
11 years 3 months ago #63104 by nant
msdwebmaster wrote:

Is someone going to answer my question? I'm really in a pinch here... I need to get the CAPTCHA working on this site!


Please PM me backend access and I will take a look.
11 years 3 months ago #63106 by msdwebmaster
Sorry Nick... I don't mean to be dense, but how do I PM you, exactly? (I've never done that before)
11 years 3 months ago #63120 by nant
msdwebmaster wrote:

Sorry Nick... I don't mean to be dense, but how do I PM you, exactly? (I've never done that before)


Visit my profile and send me a message
Moderators: beatnantkrileon
Time to create page: 0.396 seconds