CB goes Captcha!

12 years 9 months ago #31466 by supern00b
Same issue.

It's enabled and I see the image but I get the invalid security code message.

I've tested it when in the cb profile pages and trying to send an email to someone - so it's not the login modules people are using, I don't think.
12 years 9 months ago #31467 by nant
supern00b wrote:

Same issue.

It's enabled and I see the image but I get the invalid security code message.

I've tested it when in the cb profile pages and trying to send an email to someone - so it's not the login modules people are using, I don't think.


do you have JSMF installed from joomlahacks?
12 years 9 months ago #31472 by supern00b
Yes sir. The site in question does have this installed.
12 years 9 months ago #31480 by Creator
Hi all, I was having this problem also and I also have JSMF (Joomlahacks) installed. I have also found a solution.B) Go to SMF Admin ==> Server Settings ==> Feature Configuration and disable: Use database driven sessions. This one drove me crazy. I spent the better half of two day's to find the problem but now it works. Thanks guy's for a great plugin. Hope this helps some of you.:woohoo:

Post edited by: Creator, at: 2007/02/18 22:32

Post edited by: Creator, at: 2007/02/18 22:41
12 years 9 months ago #31481 by nant
Creator wrote:

Hi all, I was having this problem also and I also have JSMF installed. I have also found a solution.B) Go to SMF Admin ==> Server Settings ==> Feature Configuration and disable: Use database driven sessions. This one drove me crazy. I spent the better half of two day's to find the problem but now it works. Thanks guy's for a great plugin. Hope this helps some of you.:woohoo:

Post edited by: Creator, at: 2007/02/18 22:32


awesome!
power of community!

thanks alot - hopefully others can confirm that this does the trick?
12 years 9 months ago #31482 by Creator
nant wrote:

Creator wrote:

Hi all, I was having this problem also and I also have JSMF installed. I have also found a solution.B) Go to SMF Admin ==> Server Settings ==> Feature Configuration and disable: Use database driven sessions. This one drove me crazy. I spent the better half of two day's to find the problem but now it works. Thanks guy's for a great plugin. Hope this helps some of you.:woohoo:

Post edited by: Creator, at: 2007/02/18 22:32


awesome!
power of community!

thanks alot - hopefully others can confirm that this does the trick?


Thanks Nick, But it was this post from you that got me on the right track

"Small update:

for those that have 'invalid code' problems ...

it looks like the JSMF component bridge from Joomlahacks is causing the session variable that contains the captcha code to be lost.

don't know how to fix this yet but please confirm that those of you that have such a problem have this component installed ... at least the 2 cases I have seen have this conflict. "

you said it though. Power of Community:)

Post edited by: Creator, at: 2007/02/18 23:01
Moderators: beatnantkrileon
Time to create page: 0.447 seconds