CB goes Captcha!

13 years 5 months ago #31484 by Kirck
Replied by Kirck on topic Re:CB goes Captcha!
Woow! Now it's working great. Thanks

Please Log in to join the conversation.

13 years 5 months ago #31485 by alibak
Replied by alibak on topic Re:CB goes Captcha!
you know everyone!

i've said about yet another type of error occurring.. but i never heard a reply from the admins!

in my site, www.fineart.es/

captcha works in jomcomment

to me... this means captcha funcationality and server situation does work!

i checked the default language file and there were no spaces, etc in the language file before and after the <> ....

but still the image does NOT show up!

WHAT NOW? and i'm not using smf!

I'd appreciate any help in these situations...

and i've given my server info already! so please refer to my ID: alibak and you'llsee it.. it's just been ignored!

Thanks
Ali

Please Log in to join the conversation.

13 years 5 months ago #31487 by milkweed73
Replied by milkweed73 on topic Re:CB goes Captcha!
Wow this community rocks.

Our server in fact was missing the FreeType library in GD2

AND

After I went into SMF and turned off the use database driven sessions

all is well with the force.

Workin great now, thanks all.

Ray

Please Log in to join the conversation.

13 years 5 months ago #31488 by kharder
Replied by kharder on topic Re:CB goes Captcha!
Excellent work, thank you. Can anyone tell me why unselecting 'use database driven sessions' worked to correct the invalid secutity code error?

Please Log in to join the conversation.

13 years 5 months ago #31498 by safa
Replied by safa on topic Re:CB goes Captcha!
awesome! with jsmf change now it works!!

Please Log in to join the conversation.

13 years 5 months ago #31500 by supern00b
Replied by supern00b on topic Re:CB goes Captcha!
Beautiful!

Works like a charm now.
Great stuff!

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.499 seconds