CB goes Captcha!

13 years 5 months ago #31138 by dayfall jesse
Replied by dayfall jesse on topic Re:CB goes Captcha!
Yes, I have GD2 version 2.0.28 installed.
I see that in my source, its outputting, but not showing up.

Please Log in to join the conversation.

13 years 5 months ago #31139 by Shadal
Replied by Shadal on topic Re:CB goes Captcha!
I'm getting the security code input box, but no image.

Please Log in to join the conversation.

13 years 5 months ago #31142 by beat
Replied by beat on topic Re:CB goes Captcha!
The ones without images displaying, but with GD2 installed, could you please:

- check accessing the captcha image url (you will see it in page source) and see what is displayed (there might be a clear error message instead of the image) just after having displayed the form with the same browser.

- check that you have the recommended php settings for sessions in system->system info ?

if still probem, could you pm me the error you see and your website url and email please ?

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

13 years 5 months ago #31143 by Narya
Replied by Narya on topic Re:CB goes Captcha!
I can confirm:
It works like a charm.
My settings are:
GD 2.0
CB 1.0.2
Joomla 1.0.12

Great work. And fast as well :)

Thanks.

Please Log in to join the conversation.

13 years 5 months ago #31154 by diego506
Replied by diego506 on topic Re:CB goes Captcha!
Ok... I install in my CB 1.0.2 and set public and publish it. New field appears in my registration form with the Captcha Secure Image... but one question... is this all I need to do? Where I can change the field detail to spanish?

Many thanks

Please Log in to join the conversation.

13 years 5 months ago #31157 by alibak
Replied by alibak on topic Re:CB goes Captcha!
Hi, I just installed the script and i get the field box showing, but NO image! yes i have GD2 2.08 installed.
captcha DOES work in my site with jomcomment for instance ...


but it's not working with this script!
in mozilla no image retrieval attempt shows up... in internetexplorer.. at least something does how indicating the location of what would have been the image ....

the URL:

index2.php?option=com_comprofiler&task=tabclass&Itemid=1&tab=getcaptchatab&no_html=1

in another place below says "address":

www.fineart.es/index2.php?option=com_comprofiler&task=tabclass&Itemid=1&tab=getcaptchatab&no_html=1


I like this script...

can anyone help me get it going?

my site is: http:://www.fineart.es

thanks.

Ali

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.465 seconds