CB goes Captcha!

13 years 1 month ago #31822 by marcus178
It was mentioned earlier in the thread to try a different template if you can't see the image, I did this and the image did appear.

Therefore what can I do to my template to make this work.

Thanks
13 years 1 month ago #31944 by Luikb
I installed Captcha, languaje CB pack (Spanish) and all works prefectly.

But I added fields to the registration form and Captcha faalied... Image don´t appear

Luis Morales
www.aportacionesfiscales.com
13 years 1 month ago #31983 by Jim.Hitch
Creator wrote:

Hi all, I was having this problem also and I also have JSMF (Joomlahacks) installed. I have also found a solution.B) Go to SMF Admin ==> Server Settings ==> Feature Configuration and disable: Use database driven sessions. This one drove me crazy. I spent the better half of two day's to find the problem but now it works. Thanks guy's for a great plugin. Hope this helps some of you.:woohoo:

Post edited by: Creator, at: 2007/02/18 22:32

Post edited by: Creator, at: 2007/02/18 22:41


Just wanted to say I had the issue, have JMSF, got frustrated, went through the forum, found this & bingo! Brilliant. :)

Oh yes, and what an excellent plugin.

Post edited by: Jim.Hitch, at: 2007/02/25 11:12

Jim Hitch
English Language Services Limited
www.englishlanguageservices.co.uk
13 years 1 month ago #32006 by 2adventure
Fist I would like to thanks administrators of this site Nant and Beat, you have done and excellent work with this forum and site. :woohoo: ;)

I have a problem. I download the latest CB 1.0.2 and installed, them the goes Captcha, but not been capable to properly install the gd-2.0.34 from Joomla. What am I doing wrong?

Do I need to install GD library in a different way? (not from Joomla?)

I would appreciate any advice because at www.libgd.org or either on the web I haven’t found hot to do it.

Thanks
13 years 1 month ago #32008 by nant
2adventure wrote:

Fist I would like to thanks administrators of this site Nant and Beat, you have done and excellent work with this forum and site. :woohoo: ;)

I have a problem. I download the latest CB 1.0.2 and installed, them the goes Captcha, but not been capable to properly install the gd-2.0.34 from Joomla. What am I doing wrong?

Do I need to install GD library in a different way? (not from Joomla?)

I would appreciate any advice because at www.libgd.org or either on the web I haven’t found hot to do it.

Thanks


thanks for the nice comments B)

forums could use extra community help (always) ;)

captcha plugin problems are more or less all addressed in this thread.

for catcha image to appear you need freetype library enabled along with your GD installation.
13 years 1 month ago #32015 by 2adventure
Nice comments are the smallest thing we can do for you after so invaluable job you do for the community. Extra help, sure, let me know how we can help you.

Concerning catcha image to appear.... where do I know if I have freetype library enabled?:(

I have been trying to install the gd-2.0.34 from Joomla installers as component, module or mambo but non of them work…. I also tried as part of CB plugins but do not work.

Will I have to stall it from my server ftp? (do not think so)
Moderators: beatnantkrileon
Time to create page: 0.446 seconds