installed CB 1.2 RC4 but can't access back end?

10 years 7 months ago #84107 by ozmosaics
I installed CB1.2Rc4 today to my wip website using a Yootheme template - the front end shows:
www.ozmosaics.com/art (in development new website).

The front end in webpage shows the community module but I have done something strange as I now can't log into my backend of Joomla, password and user name are rejected as invalid. I am worn out trying to work out how to sort this, so I can keep working on the site. I have tried searching for help and in desperation am trying here. Please accept that I am probably in the wrong section but as it's the latest version I uploaded, I hope this is correct to ask here.....

I am new to CB and realise this is probably a very simple thing I am missing, but would anyone be able to help me, please or point me in the direction to fix this problem?

I am really looking forward to using this module and thanks to all who worked so hard to bring it to us. Thanks, Sandy

Post edited by: ozmosaics, at: 2009/01/04 18:39
10 years 7 months ago #84153 by ozmosaics
I am starting again and hopefully will not have the problem. There goes a week's work but I sure learnt a lot and better luck this time.
Cheers Sandy
Moderators: beatnantkrileon
Time to create page: 0.367 seconds
Facebook Twitter Google LinkedIn