Unknown Warning

9 years 9 months ago #118711 by joseramonjr
Hello, I just installed CB 1.2.1 and it installed just fine but I get this Warning at the top of all the CB tabs. Can any one tell me what it means and how to fix it.

Warning: call_user_func_array() expects parameter 2 to be array, string given in C:\xampp\htdocs\CRI\administrator\components\com_comprofiler\plugin.foundation.php on line 1523

Thank you,
Jose
9 years 8 months ago #120032 by joseramonjr
I just checked my other site under the plugin.foundation.php on line 1523 and they are identical. My other site is working just fine with no warnings. So what is causing this Warning?

Any help on this is greatly appreciated.

Jose
9 years 8 months ago #121143 by joseramonjr
I just checked and I am running php5.3 and cb 1.2 does not support php5.3.:(
I am trying to have the php downgraded but they are having problems.
Will CB be releasing an upgrade to work with php5.3 any time soon?

Thanks,
Jose
9 years 8 months ago #121144 by nant
joseramonjr wrote:

I just checked and I am running php5.3 and cb 1.2 does not support php5.3.:(
I am trying to have the php downgraded but they are having problems.
Will CB be releasing an upgrade to work with php5.3 any time soon?

Thanks,
Jose


We are working on it - but no release date yet.
Moderators: beatnantkrileon
Time to create page: 0.377 seconds