Serbian language pack - Not Showing

10 years 5 days ago #104366 by duchess
I have installed Serbian language pack for CB and it worked just fine, and now, suddenly, on some places translation is not shown. See this registration page:
knjiga.co.rs/index.php?option=com_comprofiler&task=registers
on the Password verification and on the bottom are codes like:
_UE_VERIFY_SOMETHING:
_UE_FIELDREQUIRED_SHORT
...
I checked in translation file, for those fields the translation exists, but for some reason it is not shown on the pages.

Please help me, this looks terrible!
10 years 5 days ago #104371 by kmilos
Pozdrav!

Please help us help you.

Which CB version?

Which Joomla version?

Where did you get the Serbian CB language pack from and which version?

Where did you get the Serbian Joomla language pack from and which version?

Are you using JoomFish?

How did you set up your Joomla default language?

What might have you changed when it stopped working?
10 years 1 day ago #104846 by duchess
- CB version: 1.2
- Joomla version: 1.5.11
- CB language from this site with little adjustments for our needs.
- Joomla language from www.joomlaserbia.com
- No, not using JomFish
- Joomla language set up, normally, trough admin back end
- We had a hacker attack on database, and after that everything look wrong...
What could they change? Where should I look?
10 years 1 day ago #104856 by Rapunzl
If you were hacked, you really need to find out what has been done, either yourself or through your host. If you don't plug the leak, the same will happen again, and you're putting your site visitors at risk if the hackers added malicious code.
:S

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction
10 years 1 day ago #104936 by kmilos
There is no reason those language packs should not work well together, as seen on our site.

I agree with Rapunzl, if you were hacked, your Joomla installation cannot be trusted anymore, and you're much better off rebuilding your site from a backup before the intrusion.

Post edited by: kmilos, at: 2009/07/14 23:36
10 years 20 hours ago #104980 by duchess
Thanks to you all. I updated my CB installation to the latest, and Joomla too. Now the registration page is ok, but when I installed Serbian language pack, nothing happens... everything is still on English. I followed some instructions on the forum, changed the order of plugins, installed serbian language for admin back end and so on. What's the trick to enable it?
Moderators: beatnantkrileon
Time to create page: 0.390 seconds
Facebook Twitter Google LinkedIn