german language quality check needed

10 years 8 months ago #88754 by KurtSteiner
B) vielen Dank für den reichhaltigen input :ohmy:

ich mach mich jetzt mal dran....

sunny regards from Germany

BERND (Kurt Steiner)
10 years 8 months ago #88787 by KurtSteiner
Hallo zusammen !


VIELEN DANK an MADKING B) , CENTAURIB) und SePHTaN B)

die sich die Mühe für eine Qualitätskontrolle gemacht haben.

Ich habe alle Eure Vorschläge zu 99,99 Prozent umgesetz :laugh: und hoffe mit Eurem Input nun ein verwertbare Language File geschafen zu haben:

Attachment german-85400d58cdcc5c4bbe1fdf4a8560800b.zip not found



Für den kompletten Instaler fehlt nun noch die deutsche Datei für die CBTEAM Plugins (Activity + Gallery + Privacy). Meine Übersetzung mit der Bitte für einen weiteren Qualitätscheck findet Ihr hier (ist nicht sooo viel )
http://www.joomlapolis.com/component/option,com_joomlaboard/Itemid,38/func,view/id,88785/catid,79/

sunny regards from Germany

BERND (Kurt Steiner)
Attachments:
10 years 7 months ago #91557 by drachenglut
hallo,

ich weiß nicht wonach ich im Forum suchen muß, damit ichs finde, oder bin ich der einzige den das stört? :-)

Also mein Problem:
die Zeitanzeigen wie z.B.:
Zuletzt Online: 3 Stunden zuvor

das muß doch irgenwie besser gehen, oder?

Ansonsten habe ich keine Fehler mehr gefunden, und ich weiß, das obige ist keine Übersetzungsproblem an sich, sondern muß wohl gecoded werden.
Hat jemand ne Lösung?

DANKE
10 years 6 months ago #92493 by KurtSteiner
drachenglut wrote:

hallo,

ich weiß nicht wonach ich im Forum suchen muß, damit ichs finde, oder bin ich der einzige den das stört? :-)

Also mein Problem:
die Zeitanzeigen wie z.B.:
Zuletzt Online: 3 Stunden zuvor

das muß doch irgenwie besser gehen, oder?

...



Hallo drachenglut,

wie sähe denn Deine bevorzugte Lösung aus?

sunny regards from Germany

BERND (Kurt Steiner)
10 years 4 months ago #100752 by klhbmusik
Hallo ich bekomme immer einen FEhler wenn ich german-1 installieren will mit CB 1.2.1 benutze Joomla 1.5 was tun?
10 years 4 months ago #100769 by klhbmusik
Hallo ich brächte wenn möglich einen Kompletten Install Pack für die Deutsche Sprache wenn ich den bisherigen versuche zu installieren kommt folgender Fehler:



Warning: SimpleXMLElement::__construct() [function.SimpleXMLElement---construct]: Entity: line 1: parser error : Start tag expected, '<' not found in /var/www/virtual/kleinheubacher-musikanten.de/htdocs/administrator/components/com_comprofiler/library/cb/cb.installer.php on line 168

Warning: SimpleXMLElement::__construct() [function.SimpleXMLElement---construct]: in /var/www/virtual/kleinheubacher-musikanten.de/htdocs/administrator/components/com_comprofiler/library/cb/cb.installer.php on line 168

Warning: SimpleXMLElement::__construct() [function.SimpleXMLElement---construct]: ^ in /var/www/virtual/kleinheubacher-musikanten.de/htdocs/administrator/components/com_comprofiler/library/cb/cb.installer.php on line 168

Fatal error: Uncaught exception 'Exception' with message 'String could not be parsed as XML' in /var/www/virtual/kleinheubacher-musikanten.de/htdocs/administrator/components/com_comprofiler/library/cb/cb.installer.php:168 Stack trace: #0 /var/www/virtual/kleinheubacher-musikanten.de/htdocs/administrator/components/com_comprofiler/library/cb/cb.installer.php(168): SimpleXMLElement->__construct('???????Mac OS X...') #1 /var/www/virtual/kleinheubacher-musikanten.de/htdocs/administrator/components/com_comprofiler/library/cb/cb.installer.php(143): cbInstaller->isPackageFile('/var/www/virtua...') #2 /var/www/virtual/kleinheubacher-musikanten.de/htdocs/administrator/components/com_comprofiler/library/cb/cb.installer.php(65): cbInstaller->findInstallFile() #3 /var/www/virtual/kleinheubacher-musikanten.de/htdocs/administrator/components/com_comprofiler/admin.comprofiler.controller.php(3985): cbInstaller->upload('/var/www/virtua...') #4 /var/www/virtual/kleinheubacher-musikanten.de/htdocs/administrator/components/com_comprofiler/ad in /var/www/virtual/kleinheubacher-musikanten.de/htdocs/administrator/components/com_comprofiler/library/cb/cb.installer.php on line 168


was mache ich falsch?

Danke im Voraus
Moderators: beatnantkrileon
Time to create page: 0.390 seconds
Facebook Twitter Google LinkedIn