[SOLVED] Logo Not Showing

10 years 8 months ago #114057 by nmcleod
Replied by nmcleod on topic Re:Logo Not Showing
Ok, I reinstalled the template and the logo now appears, but there's a margin of white space to the left and above the 175px x 78px logo, thereby skewing the template. Probably about 10px wide on both sides.

How do I get rid of that?

See page at www.mgbhelp.com

Cheers,

Neil

Post edited by: nmcleod, at: 2009/10/14 16:03

Please Log in to join the conversation.

10 years 8 months ago #114061 by nmcleod
Replied by nmcleod on topic Re:Logo Not Showing
Further work has removed the white margin to the left although rather oddly, I don't know how I accomplished that. :silly:

Anyhow, I still have the white space above the logo, skewing it 10px lower than the adjoining blue menu space.

Post edited by: nmcleod, at: 2009/10/14 16:37

Please Log in to join the conversation.

10 years 8 months ago #114065 by krileon
Replied by krileon on topic Re:Logo Not Showing
Ensure you're using MyCommunity 1.1, if not please download latest from downloads area.

In: templates/mycommunity/index.php
On: 71
From:
[code:1]
#logo { background:url("<?php echo $imagePath; ?>"«») no-repeat 5px 5px; width: <?php echo $leftcol_width; ?>px; }
[/code:1]
To:
[code:1]
#logo { background:url("<?php echo $imagePath; ?>"«») no-repeat 5px 0px; width: <?php echo $leftcol_width; ?>px; }
[/code:1]


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 8 months ago #114075 by nmcleod
Replied by nmcleod on topic [SOLVED] Re:Logo Not Showing
Take a bow, you Joomlapolis guru, you! B)

Now if I want to get rid of that white space above the blue altogether, can I just use Dreamweaver to do that by editing index.php from there?

It's ok Krileon, I answered my own question. Do you have a PayPal account, fella? I want to send you some beer money.

Post edited by: nmcleod, at: 2009/10/14 17:37

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.405 seconds

Facebook Twitter LinkedIn