Unrecoverable error "PCLZIP_ERR_MISSING_FILE (-4)"

8 years 5 months ago #176540 by beat
2 months back during around 2 weeks there was a major issue on one of the Internet transpacific fiber connection between Australia and US at the fiber arrival point in Los Angeles that was making large downloads from Australia from our European server almost impossible due to packet-drops !

Following complaints from this and from another thread and tracert traces received and made the other way around, we have raised the issue with our uplink bandwidth providers and they could find the issue and fix it (we got report that it was the fiber connector that needed to be cleaned in Los Angeles)!

This issue has been fixed within 12 hours from our diagnostic and issue reporting, and I would like to thank all people who cooperated for their tracert's that helped us find and fix that Internet connectivity issue which in fact was affecting the whole continent !

The more recent issue just raised by RealMcCoy is certainly unrelated with this thread.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
8 years 2 months ago - 8 years 2 months ago #185893 by creezi
Could you tell me how you got it installed? I have the same issue, no matter what I do, I can't get CB Subs main plugin installed. According to my host the php.ini file is correct, ftp has been off and on in global configuration and so on. I have no idea what to do. Really afraid that this is € 299,- down the drain, since I have it for almost a week, and can't seem to get it installed. Any help would be very much appreciated.

And yes, I have followed the instructions step by step, gone through the forum and faq. But can't seem to find any answer that works.
8 years 2 months ago #185895 by creezi
Wow I finally solved the problem. Looked like the ioncube loader was not correctly installed. Now I can go to bed. The next part of the installation is for tomorrow. ;)
Moderators: beatnantkrileon
Time to create page: 0.460 seconds

Facebook Twitter LinkedIn