Unrecoverable error "PCLZIP_ERR_MISSING_FILE (-4)"

8 years 8 months ago #168442 by ahollands
I have it now thanks. I tried to download it on 3 separate ISP's here in Australia and had no luck. I then tried remotely on a PC in the UK and it downloaded fine.

Cheers
Andy
8 years 8 months ago #168447 by nant

ahollands wrote: I have it now thanks. I tried to download it on 3 separate ISP's here in Australia and had no luck. I then tried remotely on a PC in the UK and it downloaded fine.

Cheers
Andy


yeah, we have noticed that Australia for some reason has issues.
8 years 8 months ago #168713 by rickcarvalho
Please,
I'm having the same problem.
I upgraded the CB to 1.4 and when I upgrade CBsubs I had this notice:
PCLZIP_ERR_MISSING_FILE

What I do?
thanks
RM
8 years 6 months ago #176519 by RealMcCoy
So is there anything that I can do if my webserver is in Australia?? I am unable to load CBSubs at all at this point. I really need to get this website monetised and up and running ASAP. Any suggestions? Any workaround for the PCLZIP_ERR_MISSING_FILE error??

thanks.
8 years 6 months ago #176538 by nant

RealMcCoy wrote: So is there anything that I can do if my webserver is in Australia?? I am unable to load CBSubs at all at this point. I really need to get this website monetised and up and running ASAP. Any suggestions? Any workaround for the PCLZIP_ERR_MISSING_FILE error??

thanks.


Did you download ok?
What versions?
Please give more information - exactly when are you getting this message?
If you want send me a private message with backend credentials and i will take a look.
8 years 6 months ago #176539 by RealMcCoy
Hi Nick,
Just corresponding with my host about this. It seems that in changing the max upload file size, they managed to eliminate ionCube loader... *sigh*

So I am asking them what the heck is going on... will let you know if I make progress. This is becoming a very frustrating experience. :(
Moderators: beatnantkrileon
Time to create page: 0.439 seconds

Facebook Twitter LinkedIn