Getting "License Invalid" Message

7 years 10 months ago - 7 years 10 months ago #176334 by stillpondb
Hi,

I am getting a ""License Invalid" message with (when I click on the core plug-in) CBsubs, but I purchased it only a few weeks ago.

I have also attached a screenshot, in case that helps.

C<span>:</span><span>\</span>fakepath\Screen shot 2011-09-14 at 5.11.34 PM.png

Thanks,

John Phil
7 years 10 months ago #176356 by nant
Please try to copy/paste the license code from your CB profile membership tab to the CBSubs settings icon backend.
Instructions are in the detailed CBSubs guide.

Most likely you mistyped?
The following user(s) said Thank You: stillpondb
7 years 10 months ago #176358 by stillpondb
Done!

Thank you!
7 years 9 months ago #177577 by mmccormick
I upgraded my license (you processed/received payment) and have pasted the license number in several times, but it still says it is Invalid. Client cannot use their website registration and it is renewal time...what's the deal?
7 years 9 months ago #177578 by nant

mmccormick wrote: I upgraded my license (you processed/received payment) and have pasted the license number in several times, but it still says it is Invalid. Client cannot use their website registration and it is renewal time...what's the deal?


I also replied to your email message.
Looks like your license maintenance period expired 1.5 years ago and you installed (upgraded) CBSubs 1.2.2. You need to extend license maintenance by 2 years or install previous CBSubs version you were already using.
Moderators: beatnantkrileon
Time to create page: 0.386 seconds
Facebook Twitter Google LinkedIn