Promotions Code creates Reg Error

7 years 10 months ago #183268 by jamcom
I have set up a Coupon Code with the Promotions Plug In, I also have the Tax plug In installed - and have tried setting it as enabled and also turned off - but either way I get an error on registration...

When Coupon Code is active - the user goes through the first page of the Registration process, clicks Register and get a blank page with the following error:

Can’t open the page “ allaboutkids.ca/carelogin/index.php/component/comprofiler/ ” because the server unexpectedly dropped the connection.


If I unpublish the promotion code under Promotion settings the Reg form works again.

Any ideas? Help - I need to solve by end of week!
7 years 10 months ago - 7 years 10 months ago #183411 by jamcom
Anyone? I paid for CB Subs - but there seems to be no support unless you pay to be a member as well - is this true? It's hard to find the info.
7 years 10 months ago #183435 by nant

jamcom wrote: Anyone? I paid for CB Subs - but there seems to be no support unless you pay to be a member as well - is this true? It's hard to find the info.


Versions please.

What version CBSubs?
What version CB?
Joomla?
PHP?


You are correct - if you want same of next business day response, then Professional membership is your best option.

Otherwise you need to be patient with longer response times.
7 years 10 months ago #183913 by jamcom
Sorry for my slow reply - I thought I had set this to email me of any replies. Very happy to hear from you! Info is below...

Versions:

CB 1.7
CB SUBS 1.2.2
Joomla 1.5.24
PHP 5.2.16

Thank you!
7 years 10 months ago #183921 by nant
First try upgrading to CB 1.7.1.

Then turn on debugging and try registration form again and post back debug info you see.
7 years 10 months ago #183937 by jamcom
Will that upgrade affect CB SUBS data? Concerned with causing a new problem as we have only just finished an upgrade to the 1.7 version.
Moderators: beatnantkrileon
Time to create page: 0.387 seconds
Facebook Twitter Google LinkedIn