Upgrading Facebook API Graph in Facebook Plugin

1 year 7 months ago #287080 by jstuardo
Hello,

I am using Community Builder 2.0.2 and Facebook plugin 6.0.2.

I have just received a Facebook Developer warning telling that my site is using API Graph 2.1 and I need to upgrade to Graph 2.8.

The question is, how can I do such an upgrade in the facebook plugin? Plugin Version 7 already implements Graph 2.8? can I safely upgrade this plugin to version 7 without upgrading the full Community Builder?

Please dón't suggest to upgrade the full Community Builder. because this software is the worst I have ever seen with respect to templating system. In order to adapt this component to my design, I needed to modify the core, so it is now impossible to upgrade without losing my changes.

I have paid for an advanced membership however, this subscription has expired. That is why _I am posting this question here, so I hope someone can help me to accomplish the Facebook Graph upgrade.

Thanks
Jaime
Moderators: beatnantkrileon
Time to create page: 0.116 seconds
Facebook Twitter Google LinkedIn