[#1656] Expiration redirect not working

11 years 5 months ago #130716 by wintercorn
[#1656] Expiration redirect not working was created by wintercorn
I've got the plans set up and working but when a user whose plan has expired logs in it doesn't direct them to a renewal screen.

I've added an article page into "Membership expired redirect URL:" but that doesn't show at all.

Am I missing something?

Post edited by: krileon, at: 2010/04/20 21:56

Please Log in to join the conversation.

11 years 5 months ago #130726 by krileon
Please ensure you've properly constructed the redirect URL. Your URL should be built as follows.

index.php?option=com_comprofiler
index.php?option=com_content&view=article&id=44

External URLs will not be redirected to. Please ensure it's an internal Joomla URL.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 5 months ago #130775 by wintercorn
It is:

index.php?option=com_content&view=article&id=69&Itemid=0

Please Log in to join the conversation.

11 years 5 months ago #130790 by krileon
Was able to duplicate your results and have created a bug ticket for the issue to be investigated and addressed further. Sorry for the inconvenience.

#1656


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 5 months ago #130796 by wintercorn
Replied by wintercorn on topic Re:[#1656] Expiration redirect not working
No problem. Thanks for the prompt response.

Please Log in to join the conversation.

11 years 4 months ago #131256 by wintercorn
Replied by wintercorn on topic Re:[#1656] Expiration redirect not working
Is there any news on when a fix for this will be released? I've got several thousand users who will expire upon import and would like them to be redirected.

Thanks.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.210 seconds

Facebook Twitter LinkedIn