Upcoming Joomla 1.6

8 years 7 months ago #151163 by GoremanX

uberweiss wrote: subscribed to this as well..

dont have the guts to upgrade to 1.6 before i know it is working


You'll need to worry about a lot more than just CB. Most current Joomla extensions won't work right with 1.6. Your best bet is to stick with 1.5.xx until 1.6 becomes more established.

Besides, it's BRAND NEW! I wouldn't trust an important website to Joomla 1.6 for at least a few releases.
The following user(s) said Thank You: nant, krileon
Moderators: beatnantkrileon
Time to create page: 0.364 seconds